Bem Vindo

    Bem-vindo à Ajuda

    Utilize o sistema da "Ajuda" para aprender mais sobre o CTI.

  • Encontre as respostas para suas perguntas.
  • Conecte-se à Web para obter atualizações de softwares.
  • Solucione problemas de seu sistema.
  • Este é um produto desenvolvido : www.hdl.com.br


Descrição

O CTI (Computer Telefony Integration) é um Sistema de Integração entre Computador e Pabx que permite a total integração do microcomputador as centrais telefônicas HDL. Através do mesmo é possível configurar, operar e monitorar a central telefônica através de comandos visuais simples do computador como simples cliques do mouse ou teclado.

Facilidades

  • Controle e Monitoração dos Ramais e Linhas

Através do Terminal CTI podem ser monitorados os Ramais ou Linhas possibilitando identificar a situação do mesmo (se está livre, ocupado, tocando) em tempo real.

  • Operações Telefônicas facilitadas

Além da monitoração dos Ramais/Troncos o Terminal CTI pode ser utilizado em conjunto a um ramal da central permitindo utilizá-lo como um terminal inteligente TI para atender, capturar ou transferir chamadas de forma simples e prática.

  • Agenda Telefônica Integrada

Através da Agenda Telefônica Integrada ao CTI é possível fazer ligações direto do computador, bem como visualizar as informações de um usuário quando uma chamada externa do mesmo for recebida.

  • Controle de Chamadas Recebidas

Registras as chamadas recebidas pelo usuário , informando data origem e horário inclusive das chamadas não atendidas.

  • Aviso de Chamada Recebida

A qualquer chamada recebida o usuário pode configurar o CTI para que o mesmo o avise através de uma tela Pop-up identificando a origem da mesma, mesmo quando o usuário esteja utilizando outro aplicativo.

  • Controle de Ligações em Andamento

Permite visualizar em tempo real as chamadas externas que estão em andamento no Pabx, com informação de origem, destino hora de início e duração.

  • Interface Amigável

A interface amigável do CTI permite que o mesmo seja utilizado pôr usuários leigos .

  • Não escraviza o Computador.

O conceito de utilização do CTI não visa a escravidão do computador para sua utilização. Pelo contrário o CTI visa a integração com o dia a dia de trabalho do usuário.

Aparência

Tela principal do CTI

    Terminal CTI

  • O que representam as cores dos ícones?

    •

    Ícone Azul – Ramal ou Tronco está desocupado.

    Ícone Vermelho – Ramal ou Tronco está Ocupado.

    Ícone Piscando – Ramal ou Tronco está Ringando.

    Ícone Cinza – Ramal ou Tronco está Retido.

    Ícone Azul com X Vermelho no canto inferior direito – Ramal ou Tronco está Desativado.

  • Qual operação telefonica é realizada ao clicar nos ícones?

    •

    Ícone Azul – Ramal é chamado e Tronco é ocupado.

    Ícone Vermelho – Tom de ocupado.

    Ícone Piscando – Ramal ou Tronco é capturado.

    Ícone Cinza – Ramal ou Tronco é capturado caso tenha sido retido pelo ramal CTI.

    Ícone Azul com X Vermelho no canto inferior direito – Tom de ocupado.

  • Como criar discagens automáticas e funções telefônicas?

Basta clicar no botão '+'(mais) que se encontra na caixa da Discagem Direta preenchendo os campos que surgirão a seguir com o numero externo que será discado ou com numero da função interna da central em seguida a descrição para a discagem.

Obs: Se desejar adicionar uma função interna da central, essa deverá iniciar sempre com o caracter '*'.


    Informações

    Guia Gerais Informações Gerais sobre o Pabx, pode-se visualizar o Tipo de Pabx sua Configuração, os acessórios que possui e outras informações.

    Guia Cliente Informações Sobre o Cliente, este campo deve ser preenchido com as informações pessoais do cliente que possui o software.

    Guia Fornecedor Informações Sobre o Vendedor, este campo deve ser preenchido com as informações pessoais do vendedor que forneceu o software para este cliente.


Programações

Nessa podesse visualizar as programações atuais do Pabx e Programar o Pabx conectado:

    Guia Gerais Esta guia são realizadas todas as programações gerais do Pabx, e a Programação de Capacidade, se for realizada deve ser envia para o Pabx Conectado para que ele Reinicialize com a nova configuração.

    Guia Tabelas Esta guia pode se programar as Operadoras que devem ser bloqueadas, os Prefixos que devem ser bloqueados e os Números Especiais que devem ser bloqueados.

    Guia Troncos Esta guia contém as programações/configurações relacionadas aos troncos/linhas do PABX.

    Guia Auto e Call Back Esta guia podem cadastradas/visualizadas as programações de encaminhamento automático e CallBack.

    Guia Ramais Esta guia contém todas as programações/configurações dos ramais do PABX. Nela podem ser feitas programações como categorias dos ramais, bloqueios de chamadas, tempo de flash, etc.

    Guia Grupos Esta guia podem ser visualizados os grupos de Ramais do PABX.

    Guia Acessórios Esta guia podem ser programados / configurados(placas e periféricos) os acessórios do Pabx.

    Guia Transbordo Esta guia podem ser programados os ramais/grupos atendedores e ramais/grupos de transbordo das linhas de porteiros XPI.

    Botão Ok Confirma e salva as Programações alteradas.

    Botão Enviar as Programações realizadas para o Pabx conectado(UpDownload).

    Botão Visualizar mostra as Programações realizadas em uma lista, com o Tipo da Programação e a Alteração que foi realizada.

    Botão Cancelar cancela todas as programações realizadas que não foram salvas.

    Botão Ajuda Ajuda sobre apenas esta tela.

    Botão Sair Fechar a tela de Programações.


Lista Programações

    Lista das Programações

    Lista das programações realizadas que ainda não foram enviadas ao Pabx.

    Guia Tipo A seqüência de números indica que tipo de programação está sendo realizada.

    Guia Descrição Mostra a descrição da alteração realizada.

    Botão Ok Sai da tela.

    Botão Enviar Envia as programações que estão na lista para o Pabx conectado.

    Botão Remover Remove programação selecionada.

    Botão Limpar Apaga toda lista de programações.

    Botão Ajuda Ajuda sobre apenas esta tela.

    Botão Sair Para sair desta Tela.


    Terminal CTI

    O que representam as cores dos ícones?

    Ícone Azul – Ramal ou Tronco está desocupado.

    Ícone Vermelho – Ramal ou Tronco está Ocupado.

    Ícone Piscando – Ramal ou Tronco está Ringando.

    Ícone Cinza – Ramal ou Tronco está Retido.

    Ícone Azul com X Vermelho no canto inferior direito – Ramal ou Tronco está Desativado.

    Qual operação telefonica é realizada ao clicar nos ícones?

    Ícone Azul – Ramal é chamado e Tronco é ocupado.

    Ícone Vermelho – Tom de ocupado.

    Ícone Piscando – Ramal ou Tronco é capturado.

    Ícone Cinza – Ramal ou Tronco é capturado caso tenha sido retido pelo ramal CTI.

    Ícone Azul com X Vermelho no canto inferior direito – Tom de ocupado.

Como criar discagens automáticas e funções telefônicas?

Basta clicar no botão '+'(mais) que se encontra na caixa da Discagem Direta preenchendo os campos que surgirão a seguir com o numero externo que será discado ou com numero da função interna da central em seguida a descrição para a discagem.

Obs: Se desejar adicionar uma função interna da central, essa deverá iniciar sempre com o caracter '*'.


Usuário

    Cadastro de Usuários

    Opções para tipo de usuário:
    Usuário CTI/Ponto/Central: possui login para acesar o Cti, possui codigo para marcação de ponto e ramal fixo na central relacionado com o usuário.
    Usuário Ponto/Central: não possui login para acesar o Cti,mas possui codigo para marcação de ponto e ramal fixo na central relacionado com o usuário.
    Usuário CTI: possui login para acesar o Cti,mas não possui codigo para marcação de ponto e não possui ramal fixo na central relacionado com o usuário.
    Usuário Ponto: não possui login para acesar o Cti, possui codigo para marcação de ponto e não possui ramal fixo na central relacionado com o usuário.

    Nome     do usuário que será cadastrado. Código é preenchido altomaticamente a cada novo usuário.

    Login é o nome que será digitado na tela de login ao iniciar o CTI.
    Senha será a senha exigida na tela de login.
    Ramal será usado em diversas telas para relacionar o usuário com as informações de seu respectivo ramal cadastrado nesse campo.
    Categoria do usuário pode ser:

    Administrador: tem acesso a todas as telas. Pode visualizar e alterar qualquer informação editável do CTI com exceção da agenda particular de cada usuário;

    Supervisor: tem acesso a todas as telas. Pode somente vizualizar as informações armazenadas, com exceção da agenda particular de cada usuário;

    Operador: pode visualizar e operar o terminal CTI e opções. Vê as chamadas correspondentes ao seu ramal e cadastra na agenda coletiva;

    Consulta: pode visualizar e operar o terminal CTI e opções. Vê as chamadas correspondentes ao seu ramal e cadastra sua agenda particular;
    Contato     relaciona esse usuário com um contato da agenda assim ao receber uma ligação interna desse usuário pode-se configurar para mostrar seu agenda.

    Localizar realiza um filtro na lista de usuários abaixo, deve ser selecionado a opção ao lado do campo localizar que se refere a qual campo será realizado o filtro.

    Lista de Usuários nesta lista se encontram todos os usuários cadatrados e para visualizar ou alterar basta clicar sobre o intem.

    Tela de login aparece ao iniciar o CTI caso esteja cadastrado um ou mais usuários. Obriga o usuário a digitar seu login e senha, o cancelar finaliza o software. Também pode ser usada para manter o CTI ativo mas sem acesso, evitando que outros usuários visualizem e alterem as informações (ex: um CTI Servidor onde varios usuários tem acesso mas somente um pode alterar o CTI).


Departamento

Cadastro dos Departamentos

Guia Departamento Mostra todos os departamentos que estão cadastrados.

Guia Usuários Incluídos Mostra todos os usúarios já cadastrados em um departamento e respectivamente onde estão cadastrados.

Botão Incluir Este botão inclui um departamento ou um ramal.

Botão Excluir Este botão exclui um departamento ou um ramal.

Botão Ajuda Ajuda sobre apenas esta tela.

Botão Sair Para sair desta Tela.


Contatos

Lista dos Contatos(Agenda)

    No campo Localizar pode ser realizada uma busca rápida através do nome, codigom telefone, CNPJ, email e home pag de um cadastro.

    Os campos da parte de Filtros como já referido pelo nome servem para realizar uma filtragem mais espefica sobre os contatos.

    No botão Discar é possivel realizar uma chamada (disca o numero do telefone principal do contato selecionado na lista), já o botão OK abre os dados cadastrais do contato seleciondado.

    Cadastro de Contatos

    Esta tela aparecerá se for clicado 2 (duas ) vezes sobre uma linha na tela da agenda mostrando assim mais detalhadamente dados sobre o contato, podendo assim incluir mais alguns dados sobre o mesmo tendo registros ou clicando no botão Novo.

    O campo Contato Particular (à baixo) permite vincular esse cadastro a um determinado usuário do CTI, sendo assim só esse usuário poderá visualizar esse cadastro, criando uma agenda particular.

    O campo Atendimento Padrão (à baixo) permite fazer um encaminhamento para um determinado ramal ou usuário do CTI. Basta mudar a opção de "Atendimento Padrão" para "Encaminhar p/ Ramal" será solicitado o ramal do encaminhamento.

    Cadastro de Atendimento dos Contatos

    Os campos Nome, Tipo, Código, Data, Horário e Código (à acima) não são alteraveis, esses são preenchidos altomaticamente quando salvo um atendimento.

    Os campos Atendedor, Tipo, Produto e Andamento (ao centro) são configuraveis o usuário pode alterar seus dados fazendo com que esse campos fiquem preenchidos com as opções de seu interesse.

    Os campos Codigo,Assunto,Data e Hora (à baixo) servem para fazer uma busca rápida na lista de atendimentos apresentada logo abaixo desses campos.


Chamadas

    Efetuadas Mostra as chamadas externas efetuadas.

    Recebidas Mostra as chamadas externas recebidas.

    Internas Mostra as chamadas internas realizadas.

    Consultas Mostra as consultas realizadas.

    Não-Atendidas Mostra as chamadas não atendidas.

    Ramal Mostra somente as chamadas em que aparecem o Terminal CTI.

    Período “De:” Inicio do período que serão mostradas as chamadas.

    Período “Até:” Fim do período que serão mostradas as chamadas.

    Ordenação “Crescente:” Mostra as chamadas em ordem crescente(chamadas novas acima).

    Ordenação “Decrescente:” Mostra as chamadas em ordem decrescente(chamadas novas abaixo).

    Botão Discar Selecionando o nome desejado e clicando no botão Discar o computador fará a ligação.

    Botão Atualizar Volta as configurações anteriores dos campos.

    Boão Remove Removerá todas os chamadas selecionadas.

    Botão Salvar Salva todas as chamadas em um arquivo *.txt.

    Botão Ajuda Ajuda sobre apenas esta tela.

    Botão Sair Sai da tela de Chamadas.


    Ligações

    Tipo Mostra qual o Tipo de ligação no momento da ligação, podendo ser Interna, Sainte ou Entrante.

    Ramal que realizou a ligação, caso ligação Sainte ou Interna, se liga Entrante mostra o ramal que atendeu.

    Linha Mostra o tronco utilizado caso seja uma ligação Sainte ou Entrante.

    Número/Contato Mostra o número de destino da ligação, caso Interna numero do Ramal, se Sainte ou Entrante numero Externo.

    Início Mostra o início da Hora que se iniciou a ligação.

    Duração Mostra o tempo de duração da ligação.


Mix

    Mix(Mensagens)

    Com o Mix pode-se comunicar com outros computadores em rede com mensagems rápida, também fazer grupos e conversar entre si ou até mesmo particularmente com outro usuário.

    Botão Estado Neste botão o usuário pode estar em 3(três) estados.

      - O usuário está conectado;

      - O usuário está desconectado;

      - O usuário está em modo de espera.

    Botão Criar Canal Neste botão o usuário pode criar um canal para que possa falar com um ou mais usuários.

    Botão Fechar Canal Neste botão o usuário pode fechar o canal criado com outros usuários.

    Botão Configuração Neste botão o usuário pode mudar o nome de usuário, cor da letra, tipo de letra e tamanho.

    Botão Ajuda Neste botão o usuário visualizará apenas a ajuda desta tela.

    Usuários Neste campo o usuário pode visualizar quem esta logado no CTI.

    Canais Neste campo o usuário pode visulizar um canal que queira entrar.

    Leitura Neste campo o usuário poderá visualizar as mendagens que está recebendo.

    Enviar Neste campo o usuário digita algo para alguem e click em enviar para que a mensagem seje enviada.


    Eventos

    Filtra pelo tipo de evento pontos, rondas, acessos, alerta, alarme e consumos, filtrar pelo ramal que participou do evento e mostrar os nomes nos ramais e numeros que já estão devidamente cadastrados.

    Filtrar pelo período que foi registrado, dia atual, semana atual, mês atual ou período expecifico(de,até).

    Ordena crescente ou decrescente com relação a data que foi registrado o evento.
    Nomes relaciona as informações dos campos Local/Ramal, Autoriza por e Numero/Codigo com os nomes da Agenda e Usuários

    Agenda:
    - Local/Ramal,Autoriza por: Busca o nome do usuário pelo ramal nas programações.
    - Numero/Codigo: Busca o nome do usuário pelo codigo digitado nos contatos da agenda(banco de dados).

    Usuário:
    - Local/Ramal,Autoriza por: Busca o nome do usuário pelo ramal nos usuários(banco de dados).
    - Numero/Codigo: Busca o nome do usuário pelo codigo digitado nos usuários(banco de dados).


    Recados/Lembretes

    Assunto Neste campo o usuário digita uma frase para que ele ou outro usuário ja tenham uma noção do que está se referindo o Recado ou Lembrete.

    Neste campo o usuário pode digitar todos os dados que queira colocar em seu Lembrete ou Recado.

    Tipo Neste campo o usuário escolherá se é um Lembrete ou Recado.

    De Neste campo o usuário escolherá se ele mesmo que está mandando ou outro usuário.

    Para Neste campo o usuário escolherá para quem ele quer deixar o Lembrete ou o Recado.

    Para Todos Neste campo se o usuário selecionar ele estará mandando o Lembrete ou o Recado para todos os usuários cadastrados.

    Já Lido/Mostrar Lembrete Nestes campos o usuário poderá selecionar Já Lido para que saber, que já leu a mensagem. Mostar Lembrete para visualizar os seus Lembretes.

    Data/Hora Este campo é automático.(Vinculado a Hora e Data do Computador).

    Neste caixa poderá visualizar todas os seus Lembretes e Recados, no sentido de escolha.

    Está barra vai lhe auxíliar com uma agilidade nos botões.


Tarifação

Nessa tela é possivel visualizar as ligações tarifadas com seus respectivos valores e filtrar as mesmas para poder visualizar as de interesse do usuário.

Com esses campos é possivel filtrar as ligações pelas Categorias, visualizando somente as desejadas.

Nos campos ao lado o filtro é realizado pelo Periodo, podendo vizualiar as ligações de uma determinada Data, Hora, do Dia, da Semana ou do Mês atual.

Esses campos possibilitam o filtro mais detalhado das ligações, podendo observar as ligações de uma determina Linha, Ramal, Numero, DDD, Operadora e Senha do usuário.

Já esses campos realizam a ordenação podendo ser Crescente ou Decrescente, e o campo Mostrar Nomes substituino os numeros discados pelos nomes já cadastrados na agenda e os dos ramais pleos nomes dos usuáros.

Esse é o campo onde são visualizadas as ligações tendo no final da pagina os campos com a Quantidade total de ligações que se encontram na tela no e o Custo total dessas ligações.

Os botões servem para agilizar algumas tarefas como botão Calcular que recalcula todas as ligações presentes na tela, Digitar pode alterar o valor de uma ligação selecionada na tela, Atualizar atualiza rapidamente os valores da tela com o banco de dados, Remover remove as ligações selecionadas, Tarifas abre a tela das tarifafas cadastradas, Imprimir gera um relatório que pode ser impresso das ligações da lista.


    Tarifas

    Nessa tela na parte de operadoras pode se vizualizar todas as operadoras que estão cadastradas no sistemas.

    E também as tarifas cadastradas de cada operdadora podendo altera-las se desejado.


    Tarifas Configurações

    Nessa tela pode se ativar a tarifação. Caso seja ativada é necessário configurar a numero e a operadora de sua(s) linha(s) telefonica(s).

    Com essas opções é possivel alterar alguns valores e tempos como o valor adiocinal por chamada a porcentagem sobre o valor(lucro) a aliquota de impostos praticada no estado(obrigatorio) e o tempo de retardo na tarifação.

    O sub-sistema serve para tarifar chamadas que são realidas de centrais HDL interligadas a outros equipamentos(ex: outro central telefonica). Caso seja ativado é necessário inserir o código(s) de acesso a linha externa e a operadora simulada do sub-sistema(em sistemas onde não há discagem de operadoras é necessário inserir a operadora para as chamadas serem tarifadas).

    Parte dos feriados nacionais já estão cadastrados é necessário cadastradas feriados municipais ou outros que não estejam na lista para uma tarifação correta.

    Nessa tela é realizado a atualização das tarifas. Contendo o endereço de atualização das tarifas via internet a data da ultima atualização e pode-se atualizar através de arquivo de atualização.


Ponto

    Pontos

    Aqui é possivel visualizar os pontos realizados por cada usuário. Clicando na lista acima na lista abaixo serão mostrados as marcações do respectivo usuário podendo realizar alguns filtros se desejado.
    As colunas da tabela de ponto e seus dados:
    Data: data do ponto.
    Semana: dia da semana.
    Entrad1: primeira entrada, primeira marcação.
    Saida1: primeira saida, segunda marcação.
    Entrad2: segunda entrada, terceira marcação.
    Saida2: segunda saida, quarta marcação.
    Extra1: entrada extra, quinta marcação.
    Extra2: saida extra, sexta marcação.
    Total: total horas do dia.
    Adia: adiantada, caso o usuário chegou ou saiu antes do horario padrão.
    Atra: atrasado, caso o usuário chegou ou saiu depois do horario padrão.
    Debitos: horas a dever.
    Creditos: horas extras ou acima do horario padrão.

    Localizar:Localiza na lista dos usuário no nome descrito no campo, clicando no botão localizar.
    Localizar ao digitar: com essa opção não é necessário clicar no botão localizar.

    Lista dos usuário que realizam marcação de ponto.

    Filtros que podem ser realizados na lista de marcações dos pontos. Podendo filtrar por periodo Dia atual, Semana Atual, Mês Atual ou data especifica De... até... , e ainda por Atrasado e/ou Adiantado.

    Chama a tela de alteração dos valores(horas) do ponto selecionado na lista de pontos.

    Pode-se alterar as marcações do ponto seleciona na lista de pontos para os valores desejado, como em casos de marcações indevidas ou esquecimentos.

    Gera um relatório com as marcações apresentadas na lista de pontos, adcionando ainda o total de horas e dias e o nome do usuário no relatório.

    Chama a tela de configuração dos horários padrões para as marcações de ponto(horário ponto exemplo).

    Valores das horas padrões que o funcionario deverá seguir para realizar suas marcação, pode adicionar tolerancias aos horarios, tanto de atraso - Tolerancia Acima - como de adiantamento - Tolerancia Abaixo - da marcação. Caso a marcação fique fora desses horários e tolerancias será marcado como atrasado ou adiantado, dependedo do horario.

    Preencher todos igual ao primeiro... realiza uma copia dos horários da seguda-feira para todos os dias não precisando cadastrar os demais campos.

    Ativar pontos - É necessário ativar os dias que serão verificados (seg,ter,qua,qui...) e depois de ativados é obrigatorio o preenchimentos das primeras duas horas (Entrada1 e Saida1) para o funcionamento correto da facilidade.

    Faltas - caso o usuário não marque seu ponto até a hora da primeira saida - Saida1- o Cti registra seus horarios automaticamente como vazios - 00:00:00 - assim fica especificado uma falta para esse usuário.

    Ativar feriados - essa opção ativada faz com que os feriados não sejam ferificados, isto é, não marca falta caso a data sejá um feriado. Configurar feriados... abre a tela com a lista dos feriados do ano, podem ser cadastrados e apagados os feriados já existentes.


    Controle de Custos

    Código: Este campo é preenchido altomaticamente cade vez que criado um filtro de custo das chamadas novo.

    Descrição: Este campo deve ser preenchido com a descrição do filtro(ex: Local Geral).

    Aplicar este controle para: Estes campos definem a quem será aplicado o filtro, podendo aplicar-se a um determinado Ramal, e/ou uma Linha e/ou um Departamento e/ou a Senha de um usuário(código particular) ou filtra Todas as ligações.

    Aplicar para ligações feitas com: Estes campos filtram as informações da ligação, o campo Categoria define a que categoria de chamadas esse filtro vai ser aplicado (ex: Categoria local, somente as chamadas locais passarão por esse filtro), os campos seguintes são Operadora,DDD,Prefixo/Numero e o campo Todas, se esse último for preenchido todas as ligações serão filtradas.

    Período: Estes campos definem o período a qual se aplicará esse filtro podendo ser Diário, Semanal, Mensal, data fixa De e até , horário fixo Horário Inicial e Horário Final ou ainda, dias da semana Segunda à Sexta, Sábados, Domingos. (ex: se definir período "Diário" custo "R$200,00" esse será o valor máximo para cada dia)

    Limitar duração (hh:mm:ss) por: Estes campos definem o limite de tempo de uma Chamada ou de um Período(ex: se definir Período:10:00:00 a soma dos tempos das ligações que passarem por esse filtro será no máximo 10hs) .

    Limitar custo(R$) por: Estes campos definem o valor máximo de uma Chamada ou de um Período.

    Opções especiais:     Este campos permitem bloquear Chamadas recebidas, Chamadas internas, Liberar de controles, e/ou Desativar este controle (ex: se definir um numero no campo Prefixo/Numero e preencher o campo Chamadas recebidas, as ligações recebidas desse numero ficarão bloqueadas ou se definr um ramal no campo Ramal e assinalar o campo Liberar de Controles, esse ramal ficará forá dos controles).

    Limitar chamadas por: Estes campos pode-se limitar o numero de ligações pela Quantidade ou Bloquear todas.

    Tabela de Controles     Neste campo pode ser visualizado uma lista com os controles já criados com sua Descrição, Ramal/Usuário, Linha, Ligação(categoria), Duração, Custo.


Controle Acessos

    Controle de Acessos

    Essa tela são visualizados os acessos realizados, podendo visualizar as imagens que foram registradas durante o acesso.

    Filtrar pelo período que foi registrado, dia atual, semana atual, mês atual ou período expecifico(de,até).

    Filtrar pelo ramal e/ou pelo codigo que foi registrado, Ramal (Local/Ramal ou Autorizado), Código (Número/Código).

    Ordena crescente ou decrescente com relação a data que foi registrado o evento.
    Nomes relaciona as informações dos campos Local/Ramal, Autoriza por e Numero/Codigo com os nomes da Agenda e Usuários

    Agenda:
    - Local/Ramal,Autoriza por: Busca o nome do usuário pelo ramal nas programações.
    - Numero/Codigo: Busca o nome do usuário pelo codigo digitado nos contatos da agenda(banco de dados).

    Usuário:
    - Local/Ramal,Autoriza por: Busca o nome do usuário pelo ramal nos usuários(banco de dados).
    - Numero/Codigo: Busca o nome do usuário pelo codigo digitado nos usuários(banco de dados).

    Lista de acessos e seu respectivos campo
    Local/Ramal: Ramal que originou o acesso.
    Autorizado por: Ramal que autorizou o acesso.
    Número/Código: Código digitado durante o acesso.
    Data e Hora: Período do acesso.
    Foto: Se o acesso foi registrado com foto.

    Dados do acesso que está selecionado na lista:
    Local/Ramal, Autorizado por, Data e Hora, Número/Código: item acima.
    Nome: caso o código digitado seja o CPF ou o código de um usuário cadastrado na agenda/usuario esse será identificado, podendo se visualizar seu cadastro através do botão Detalhes....
    Foto: no quadrado acima é visualizado a foto casso esse acesso tenha sido fotografado.
    Exibir: pode visualizar a foto em tamanho real.
    Salvar: salva a imagem em formato *.jpg no loca local desejado.


Acionamentos Auto.

    Acionamentos Automáticos

    Com a facilidade Acionamentos Automáticos é possivel programar para determinado dia ou para todos os dias, acionamentos das fechaduras sem precisar do comando humano, o CTI manda o comando na hora e no dia programado podendo acionar os reles do Porteiro F10/F12 ou ainda as fechaduras e rele do Controle de Acesso. Veja abaxio explicação de como proceder para utilizar a facilidade.

    Descrição: este campo pode ser preenchido com uma referencia para o respectivo acionamento
    Tipo:
    Dia especificado: acionana uma unica vez no dia e na hora especificada.
    Dias uteis(seg. à sex.): aciona todos os dias de segunda à sexta feira na hora especificada.
    Todos os dias: aciona todos os dias na hora especificada.

    Data: data especifica do acionamento, só é utilizada no tipo "Dia especificado".
    Hora: horário exato do acionamento (hh:mm:ss) incluindo os segundos.
    Porteiro: pode adimiter os seguinte valores dependendo do equipamento utilizado.
    Utilize os valores:
    00 para Controle de Acessos
    01 à 20 para Porteiros F10/F12
    Fechadura: pode admitir os seguintes valores dependendo do equipamento utilizado.
    Utilize os valores:
    01 e 02 para reles 01 e 02 respectivamente do Porteiro
    03 para acionamento simultaneo dos dois reles do Porteiro
    01 à 04 para fechaduras do Controle de Acessos
    05 para rele do Controle de Acessos

    Na lista é possivel visualizar e selecionar os acionamentos, caso seja preciso modificar/ visualizar


Instalação/Configuração

Configução da Comunicação

Passos para a conecção do CTI no Pabx.

Abre a tela para configurar a comunicação Serial e Rede, clique no menu Configuração >> Comunicação.

Monousuário:

Porta - escolha uma porta livre no seu microcomputador para conexão COM1 até COM12.
TimeOut - nos casos de sua conecção estar com constantes erros ou lenta, o aumento desse tempo faz com que o CTI espera um pouco mias antes de derrubar a conecção.
Tentativas de conexão - são o numero de vezes que o cti tentara se conectar antes de derrubar a conecção.
Auto Reconectar - nos casos em que a conecção foi derrubada devido a algum erro o CTI reconecta automaticamente.
Sincronizar hora - atualiza a hora da central com a hora do computador ao qual está conectada.
Mode Escuta - essa opção serve para realizar alguns teste onde a conecção estiver com problemas, com ela o CTI não enviara nada para a centra apenas recebe o que a central envia.
Baud Rate, Stop Bits, Data Bits, Parity - devem estar preenchidos extamento como na tela acima, para garantir isso clique em Restaurar Padrão.

Multiusuário:

IP Local e IP Servidor - esses campos são preenchidos automaticamente na primeira tentatia de conecção do CTI Cliente com o CTI Servidor, caso isso não ocorre será necessário digitar os respectivos IPs.
Porta UDP - porta de comunicação entre os CTIs da rede local. Só deverá ser altera caso houver conflito com outros aplicativos, todos os CTIs instalados na rede devem ter a mesmo porta
Porta TCP(Web) - porta de comunicação entre os CTIs Web na Internet. Só deverá ser altera caso houver conflito com outros aplicativos, todos os CTIs instalados na rede devem ter a mesmo porta.
IP BroadCast - mascara da rede CTI. Só deverá ser altera caso houver conflito com outros aplicativos, todos os CTIs instalados na rede devem ter a mesmo porta. Nos casos de cabo CrossOver o IP BroadCast deve conter o IP Servidor.
TimeOut e Pausa no Envio - essas opções são necessárias nos casos de redes com grande fluxo de dados o CTI poderá derrubar a conecção devido a demora de responsta da rede, para evitar isto aumente esses tempo assim o CTI esperará um tempo maior e demorará mais para enviar as informações de resposta deixando a rede mais livre.

Com essa facilida a central pode ser programada a distancia via uma linha telefonica. Para isso deve-se ter 2(dois) moldens seriais, um ligado ao micro onde esta intalado o CTI e outro ligado a central. Ative a conecção clicando em Utilizar Modem para Conexão , digete o nume a ser discado Numero destino e clique OK.
Quando clicar na opção conectar do CTI citada abaixo ele realizara uma conexão com a central através do moldem.

Conexão

Depois se configurada a comunicação.

Na tela principal do CTI clique no menu Pabx >> Conectar, aparecerá uma confirmação de que o CTI foi conectado.

Clique OK para confirma.

Instalação do ramal CTI

Retorne no menu do CTI no item Configuração >> I nstalação.

Provalvelmente não estará configurado o ramal do CTI.

Clique em Instalar na tela a seguir.

Na tela a seguir siga os passos descritos, retira o ramal desejado do gancho (ramal que assumira as funções do CTI) e digite #91, o texto "Aguardando Instalação..." mudara sua cor e biscara ritmado, aguarde até surgir a tela de confirmação. OBS: nos casos de centrais com muitos ramais(256 ramais em diante) e CTIs Clientes essa instalação pode levar alguns minutos.

No final da configuração a tela estará com as informações do ramal desejado. Caso as informações contidas estejam incorretas ou queira mudar o ramal CTI clice em Reinstalar e realizar as operações citadas na tela acima novamente. Para confirmar clique OK.

Realizado estas configurações o seu CTI já pode efetuar as operações telefonicas através do terminal e também as demais funções e facilidades que possui.


Opções

Configuração Geral

    Nessa tela é possivel setar as seguitntes opções:

  • Conectar-se automaticamnete ao Pabx quanto o CTI é iniciado.
  • Salvar as programações do Pabx automaticamente ao sair.
  • Mostrar a tela principal quando ocorrer alguma ação com o ramal CTI.
  • Reproduzir Sons.
  • Auto Login, fica desnecessário efetuar o login cada vez que abrir o cti.
  • Mostrar uma determinada tela ao receber uma ligação externa a central.
  • Mostrar uma determinada tela ao receber uma ligação internal.
  • Mostrar uma determinada tela ao retirar o ramal CTI do gancho.
  • Não sobrepor as janelas ativas. Não mostrar nenhuma tela quando chegar alguma ligação caso já esteja sendo usado uma outra.

    • Configuração do Mix

    Nessa tela é possivel setar as seguintes opções:

  • Apelido do usuário MIX.
  • Exibir a tela do MIX quando receber uma mensagem.
  • Tempo de atualização do estado dos usuários MIX.
  • Formatação da fonte utilizada nas mensagens do MIX.

    Configuração de Dados.

    • Nessa tela é possivel setar as seguintes opções:

  • Visualizar arquivo *.pax que contem as programações da central.
  • Caminho do banco de dados.
  • Caminho para realizar backup.
  • Caminho para restaurar um backup.

    Configuração de Chamadas

    • Nessa tela é possivel setar as seguintes opções:

  • Pode-se selecionar que tipos de ligações devem ser salvas Efetuadas, Recebidas, Internas, Consultas e/ou Não Atendidas.
  • O período que deve-se manter as chamadas salvas no banco de dados, apagas as mais antigas.
  • Numero máxio de chamadas salvas, sobrepõe as mais antigas.
  • Não salvar chamadas com duração menor ao determinado.
  • Salvar as chamadas efetuadas que não possuem numero.
  • Manter todas as chamadas efetuadas sempre, mantem mesmo se setado para apagar depois do período ou se numero máximo for ultrapassado.
  • Busca as ligações armazenadas na central enquanto o cti estava desconectado.

    • Configuração de Voz

    Nessa tela é possivel setar as seguintes opções:

  • Pode-se setar para gravar automaticamente assim que iniciar uma ligação do tipo Efetuada, Recebida e/ou Interna.
  • O tempo máximo que deverá ser gravado nessa opção(gravação automatica).
  • A qualidade da gravação(menor qualidade melhora o desempelho do banco de dados).
  • Setar as configurações do som(volume das gravações).
  • Ativar Voice Mail(atende a ligação e grava a mensagem no banco de dados).
  • Numero de toques antes de encaminhar a ligação para o Voice Mail .
  • O tempo máximo da gravação de cada atendimento do Voice Mail.

    • Configurações do volume    , o usuário pode alterar o som do voice mail pelo CTI através dessa tela como também pelo Windows na sua tela de som padrão, sendo que alterando em um deles alterará o outro automáticamente.

    Configuração de Video

    Nesse item é necessário que se configure as opções de video, se houver uma camera instada.
    Habilitar capturade vídeo: disponibiliza o video captura para o CTI.
    Dispositivo: caso haja mais de uma camera é necessario selecionar qual será utilizado pelo software.
    Fonte de Video: quando o dispositivo selecionado tiver mais de uma fonte de imagem é possivel selecionar qual será a padrão.
    Resolução: é necessária configurá-la para um melhor funcinamento das opções de video no software, influencia diretamente no tamanho e qualidade das imagens salvas.
    Taxa de Atualização: influencia no processamento, quanto maior a taxa menor o tempo entre uma imagem e outra, dando mais qualidade ao video.
    Testar e Parar: esses botões são para realizar os testes das novas configurações realizadas na tela.


Relatório Usuário

    Filtros do relatório dos Contatos(Agenda)

    Antes de gerar um relatório dos contatos da agenda é possivel realizar alguns filtros para que esse obtenha um relatórios com dados mais especificos.

    O campo Ordenar permite alterara a ordem do relário, mostrando assim os cadastros em ordem de nome, empresa, cidade, estado ou tipo.

    No campo Somente Particulares será filtrado somente os contatos particualres ao usuário corrente do CTI (mostra a agenda particular)

    Filtros do relatório de Atendimentos

    Nesta tela os filtros são realizados para duas tabelas ao mesmo tempo. Acima os filtros dos contatos da agenda e logo abaixo os filtros dos Atendimentos que será realizado dentro dos contatos já filtrados pela parte superior.


Relatório Chamadas

    Filtros do Relatório das Chamadas

    Gera um relatório das chamadas de acordo com as opções de filtros selecionadas e/ou preenchidas, que podem ser:

    Filtra as chamadas pelo seu tipo efetuadas, recebidas, internas, consultas e não atendidas, também pode filtrar pelo usuário, somente deste usuário, mostra as chamadas do usuário que está operando o Cti.

    Filtra pela categoria das chamadas locais, celular, DDD, DDI, à cobrar e outras(0300, 0800, etc).

    Filtro através do perído que foi realizada a chamada, dia atual, semana atual, mês atual, período expecifico(de,até) e hora especifica(inicial,final).

    Filtro peloas informações das chamadas, linha, ramal, numero, DDD, operadora e senha.

    Ordena em crescente ou decrescente, filtra pelos departamentos cadastrados e mostra os nomes dos contatos da agenda e usuários dos ramais da chamada.


Relatório Usuário

    Filtros do relatório dos Usuários

    Gera um relatório dos usuários de acordo com as categorias selecionadas, que podem ser: administrador, supervisor, operador e consulta.


Relatório Eventos

    Filtros do Relatório dos Eventos

    Gera um relatório dos eventos de acordo com as opções de filtros selecionadas e/ou preenchidas, que podem ser:

    Ordenar crescente ou decrescente com relação a data que foi registrado o evento, filtrar pelo tipo de evento pontos, rondas, acessos e consumos, filtrar pelo ramal que participou do evento e mostrar os nomes nos ramais e numeros que já estão devidamente cadastrados.

    Filtrar pelo período que foi registrado, dia atual, semana atual, mês atual ou período expecifico(de,até)


Confecção Cabo Serial

Instalação de Hardware

Ligação da serial na Central HDL 4-12:

Para que o sistema possa trocar dados, será necessário interligar a serial 2 da Central HDL 4-12 em alguma porta (entrada) serial do microcomputador que estiver livre.

Observação 1: o microcomputador não está incluído na Central;
Observação 2: o microcomputador deverá possuir uma segunda porta serial além da reservada para o “mouse”. Não utilizar a entrada para “joystick”.

Proceder com a instalação conforme a figura 1 a seguir:

Ligação da serial nas Centrais HDL 80P ou superior:

Para que o sistema possa trocar dados, será necessário interligar a serial 2 da Central em alguma porta (entrada) serial do microcomputador que estiver livre.

Observação 1: o microcomputador não está incluído na Central;
Observação 2: o microcomputador deverá possuir uma segunda porta serial além da reservada para o “mouse”. Não utilizar a entrada para “joystick”.

Proceder com a instalação conforme a figura 2 a seguir:


Instalação CTI sem chave

    Instalação do Software

    Para a instalação do software CTI deve-se primeiramente escolher o computador que será conectado a central telefônica através de conexão serial.

    Após a definição do computador em que será instalado o software CTI deve-se executar o aplicativo de instalação disponibilizado no CD-ROM CTI (arquivo “Instalar CTI.exe”).

    Obs: Em casos de atualização de versões de software deve-se verificar se o CTI não esta sendo executado no computador ao qual deseja-se fazer a atualização. Neste caso deve-se primeiramente fechar o CTI em execução no computador, para então iniciar o processo de instalação.

    O processo de instalação do software é simples bastando seguir os passos e telas mostradas a seguir.

    Primeiro a confirmação da instalação:

    Em seguida da confirmação da instalação será exibida um tela com as informações de instalação do software CTI , como a data e versão do mesmo conforme mostra a tela abaixo:

    Para prosseguir com a instalação clique em “Avançar”

    Em seguida clique em "Eu aceito as condições de uso" e de continuidade ao processo de Instalação clicando em "Avançar".

    Neste instante o software de instalação irá solicitar a pasta onde serão copiados os arquivos de instalação do CTI conforme mostra a tela abaixo:

    Selecione a pasta desejada e clique em “Avançar” para continuar a instalação.

    Em seguida será solicitada a pasta do menu iniciar onde serão colocados os ícones de programa do CTI conforme mostra a tela abaixo:

    Selecione a pasta desejada para os ícones e clique em "Avançar" para continuar a instalação do software CTI.

    O software de instalação do CTI pode fazer ainda algumas tarefas adicionais no processo de instalação que podem facilitar a utilização do CTI. Entre elas pode-se criar um ícone na área de trabalho para um acesso mais rápido ao software CTI, ou ainda pode-se permitir que o software CTI seja carregado automaticamente na inicialização do Windows. Obs: Para usuários que desejem utilizar o CTI constantemente em seus computadores é recomendada a opção de carregar o software CTI ao iniciar o Windows, para que mesmo nunca esteja desconectado da central telefônica e não perca informações do mesmo, como chamadas não atendidas ou mensagens de outros usuários.

    A tela das tarefas adicionais é exibida conforme a figura abaixo:

    Para continuar o processo de instalação do CTI deve-se selecionar as opções desejadas e clique em "Avançar".

    Após feitas todas as configurações para a instalação o software instalador irá exibir um resumos da informações para a instalação onde podem ser confirmadas as opções de selecionadas pelo usuário para a instalação. Neste instante o usuário poderá ainda “Voltar” aos passos anteriores da instalação se desejar fazer alguma alteração em alguma opção escolhida.

    O resumo das informações da instalação são exibidas numa tela conforme a mostrada na figura abaixo:

    Para iniciar o processo de cópias dos arquivos para a instalação deve-se clicar em “Instalar”.

    Após o processo de cópia dos arquivos o programação de instalação irá solicitar se usuário deseja executar o CTI.

    Neste instante a instalação estará concluída, restando apenas ao usuário clicar em “Concluir” para fechar o programa de instalação.


Compatilhamento Pasta Dados

Compartilhamento da Pasta Dados

Após instalar o CTI Servidor, a pasta deverá ser compartilhada para que todos os CTIs Clientes tenham acesso.

Importante: esta pasta deve estar com compartilhamento completo (como mostrado na tela). Isto possibilitará que outros usuários também possam ler e escrever no banco de dados do CTI Servidor.
Ao compartilhar, a pasta CTI se apresentará conforme esta figura .

Esta tela indica que não foi encontrada a pasta onde estão contidos os dados do CTI. Clique em Sim e selecione uma nova pasta que deve ser compartilhada na rede e única para todos os CTIs, inclusive para o CTI Servidor. Exemplo: se o caminho da pasta de dados compartilhado for o seguinte “\\Servidor\CTI\Dados”, todos os softwares CTIs devem estar com este caminho, inclusive o CTI Servidor.

Através desta tela, a pasta do CTI compartilhada na rede poderá ser encontrada. Quando encontrar a pasta, basta clicar em OK.

O caminho da pasta compartilhada também pode ser alterado pelo CTI, entrando na tela de opções na área de dados.
Importante: o caminho da pasta compartilhada deve ser o mesmo para todos os CTIs, inclusive para CTI Servidor. O mesmo pode ser verificado na tela mostrada acima.


Instalação MySQL e DBManager

    Instalação e Configurações MySQL e DBManager

    Para a instação da Base de Dados(MySQL) e do software de configuração do MySQL(DBManager) basta preceder com apresentado abaixo:

    Importante: na versão Cliente do CTI MySQL não é necessário a instalação dos arquivos citados abaixo.

    Instalação MySQL Server V4.1.7

    Execute primeiramente o arquivo Instalar MySQL V4.1.7.exe.

    Precione Next.

    Selecione a opção Typical e precione Next.

    Precione Install.

    Processo em andamento.

    Selecione a opção Skip Sign-Up e precione Next.

    Selecione a opção Configure the MySQL Server now e precione Finish.

    Configurações do MySQL Server V4.1.7

    Precione Next.

    Selecione a opção Detailed Configuration e precione Next.

    Selecione a opção Server Machine e precione Next.

    Selecione a opção Multifunctional Database e precione Next.

    Selecione o Hard Disk onde será salva as configuraçõe e precione Next.

    Selecione a opção Decision Support(DSS)/OLAP e precione Next.

    Selecione a opção Enable TCP/IP Networking insira a Port Number 3306 e precione Next.

    Selecione a opção Best Support For Multilingualism e precione Next.

    Selecione a opção Install As Windows Service e o Service Name MySql e precione Next.

    Selecione a opção Modify Security Settingd e insira o New root password desejado e precione Next.

    Precione Execute.

    Instalação DBManager V3.0.0

    Execute o arquivo Instalar DBManager V3.0.0.exe

    Precione Next.

    Precione Next.

    Insira User Name e Organization e precione Next.

    Selecione a pasta onde serão instalados os arquivos do DBManager e precione Next.

    Selecione todas as opções apresentadas nessa tela e precione Next.

    Selecione o menu onde será criado os atalhos e precione Next.

    Selecione as opções mostradas acima e precione Next.

    Precione Install.

    Precione Finish.

    Configurações DBManager 3.0.0

    A tela principal do DBManeger se apresentar com o segue tela abaixo, para criar e configurar uma nova base de dados MySql basta seguir os passos descritos abaixo:

    Nesta tela clique em Add a New Server, como mostra indicado pela seta azul.

    A tela seguinte deve-se inserir os dados do servidor local, Nome (no caso acima HDL) Hostname (127.0.0.1 equivale ao IP local, deve-se usar esse numero para uma base local, no caso dos clientes deve-se colocar o IP do servidor) Password (desejado, em caso acima foi usado HDL).

    Após criado o novo server deve-se conectar a base da dados, para isso basta proceder como acima.

    Assim que estive conectada a base de dados mudara seu icone como mostrado acima.

    Nesse passo é carregado a base de dados que se encontrar nos arquivos de instalação do CTI, para isso procede-se como acima.

    Localizar e abrir a BaseCTI.sql, esse arquivo se encontra junto aos arquivos de instalação do CTI MySql.

    Após carregado o arquivo será feito uma confirmação com a mensagem mostrada acima.

    A tela final aprensenta-se como a acima, com a bade dados conectada e com o base cti criada.

    É necessário criar um usuário para acessar os arquivos através do Cti. Seguinto os passos acima clique com o botão direito do mouse sobre a pasta Users e depsoi clique na opção User/Group Manager

    Preencha a tela como mostra figura acima:
    User ID: cti
    Password: cti
    Password Checking: cti
    Hostname: 127.0.0.1(nocaso do sevidor loca)
    DataBase: cti
    Selecione na tabela abaixa as opções SELECT,INSERT,UPDATE,DELETE,CREATE,ALTER,DROP.


Instalação e Configuração do IIS

Instalação do Internet Information Service (IIS)

Importante: esse serviço só está disponivel na versão Windows 2000 e XP Professional.

Serviços de software que oferecem suporte à criação, configuração e gerenciamento de sites da Web, juntamente com outras funções de Internet. Esse software é um componente do windows por isso para instala-lo basta ir na opção "Adcionar/ remover componentes do Windows" como mostrado a sergir.

No painel de controle clique na opção Adicionar ou remover programas.

Nessa tela clique na opção Adicionar/remover componentes do Windows.

Agora é necessário selecionar o componente a ser instado, no caso o Internet Information Services(IIS) e clicar em Avançar para prosseguir com a instalação.

Instalação concluida.

Configuração do Internet Information Service (IIS)

O software pode ser acessado atraves das "Ferramentas administrativas" do windows, para acessa-las basta entrar na opção "Desempenho e Manutenção" do Painel de Controle como mostra a tela a serguir.

Nesta tela clique em Ferramentas administrativas.

Para abrir o Internet Infomation Service (IIS) clique duas vezes sobre o icone.

Caso não apareça o nome do computador servidor(nesse caso o local) na lista do IIS será necessario conecta-lo, para isto siga as instruções abaixo.

Seguindo a figura acima clique em Conectar.

Nesta opção digite o Nome do computador ao qual o ISS se conectará.

Após conectado a lista de computadores se apresentará como mostra a figura acima.
Agora é necessário iniciar o servidor clicando na opção Iniciar do menu mostrado acima, caso ele não esteja inicializado. E posteriormente configurar as propriedades do site padrão clicando na opção Propriedades do mesmo menu mostrado acima.
Importante: Caso as alterações realizadas não entrem em vigor apos confirmadas reinicie o servidor clicando em Parar e posteriormente em Iniciar novamente.

Na tela de propriedades, na aba Site da Web devese preencher o campo Endereço IP com o IP do computador ao qual foi conectado, nesse caso o endereço IP local.

No caso do servidor local, a aba do Diretório base deve estar preenchida exatamente como a acima, diferenciando somente o Caminho local onde se encontram os arquivos do CTI Web.

Na aba Documentos é preciso inserir o documento padrão de acesso a pagina, para isso basta clicar no botão Adicionar e digitar o nome do documento como mostrado seguir.

Digite o nome do documento index.html que será o arquivo padrão de acesso a pagina web e clique OK.


Principal

Utilizando o CTI

Tela Principal:

Botão Novo Abrir um novo Pabx(*.pax).

Botão Abrir Abrir o Pabx(*.pax).

Botão Salvar Salva as informações do Pabx(*.pax).

Botão Pabx Abre tela de informações sobre o Pabx com respeito a central telefônica conectada, também uma tela cadastro de informações do usuário como também do fornecedor.

Botão Programações Abre tela de Programações onde se pode Visualizar as programações Atuais do Pabx e programar o Pabx Conectado.

Botão Terminal CTI Abre uma tela mostrando um terminal com uma interface de Ícones.

Botão Agenda Com esta tela o usuário pode fazer uma lista de todos que mantêm um contato como também cadastrando todos os dados do contato.

Botão Tarifação Com esta Tela o usuário poderá fazer calculos para ter um maior controle de seus gastos com Tarifas.

Botão Comunicação Abre tela para configurar a comunicação serial podendo mudar todas as configurações de entrada do CTI.

Botão Mix Abre tela para conversar em modo de escrita via rede, formato de um Chat.

Botão Sobre Informações de instalação, utilização e configuração do CTI.

Barra Status da comunicação, pode estar Desconectado, Conectado, Enviando ou Recebendo.

Led Vermelho representa que o CTI está recebendo informações.

Led Verde representa que o CTI está enviando informações.


Programações Acessos

Na seguinte tela é possivel visualizar e alterar as programações disponiveis no Controle de Acesso.

    Programações de Senhas e Opções.

    Programações de Usuários.

    OK: confirma e salva as alterações.
    Receber: recebe as programações (Download).
    Enviar: envia as programações realizadas (Upload).
    Visualizar: mostra as programações realizadas em uma lista, antes de envia-las.
    Cancelar: cancela todas as programações realizadas que não foram salvas.
    Ajuda: sobre tela atual.
    Sair: fecha a tela.